صفحه سفید بعد از آپلود 8.2

سئوالات مربوط به آپگريد یا بروز رسانی از 8.1 به 8.2
نمایه کاربر
Mr-babak
کاربر فعال
کاربر فعال
پست: 110
تاریخ عضویت: سه شنبه 13 اسفند 1387, 12:00 am
تشکر کرده: 30 دفعه
تشکر شده: 20 دفعه
تماس:

صفحه سفید بعد از آپلود 8.2

پست توسط Mr-babak » جمعه 12 تیر 1388, 1:02 am

سلام،
بعد از آپلود نسخه 8.2 و تنظیم فایل config.php سایت بالا نمیاد
ادرس: http://www.my-world.ir
اینم بگم اپلود به صورت کامل انجام شده و تنظیمات هم درسته تو فایل config
اولین تاپیک در بخش 8.2 !


عکس باحال!،کلیپ خــــفــــن دختر و پسر ایرونی، هیس!فقط بیا تو
[bbb]Mihan-Host.cOm[/bbb]
[bbb] | wWw.PatoghFa.cOm | DanlodFa.Ir | wWw.My-w
نمایه کاربر
sajadgood
کاربر فعال
کاربر فعال
پست: 413
تاریخ عضویت: سه شنبه 12 آذر 1387, 12:00 am
محل اقامت: زمین
تشکر کرده: 129 دفعه
تشکر شده: 29 دفعه
تماس:

پست توسط sajadgood » جمعه 12 تیر 1388, 1:06 am

فایل htaccess رو دوباره آپلود کنید. ضمنا تنظیمات config رو دوباره بررسی کنید. (تنظیمات config حتی به کوچک و بزرگ بودن حروف نیز حساس هستن).
ضمن اینکه config نیوک 8.2 را باید کامل جای config نیوک 8.1 آپلود کنید.
انشالله که مشکلتون حل بشه
دانلود 10000 کتاب الکترونیکی
http://www.download110.com

بسيار اتفاق مي افتد كه سكوت بهتر از صحبت كردن مي تواند مقاصد ما را برساند.
نمایه کاربر
prince3
مدیر بازنشسته
مدیر بازنشسته
پست: 1623
تاریخ عضویت: دو شنبه 21 آبان 1386, 12:00 am
محل اقامت: My Computer
تشکر کرده: 15 دفعه
تشکر شده: 129 دفعه
تماس:

پست توسط prince3 » جمعه 12 تیر 1388, 1:09 am

آیا شما قبل از به روز رسانی از قالبی به غیر از قالب های پیشفرض استفاده میکردید؟
***دانلود موسیقی جدید با لینک مستقیم***
httpS://www.tehranmc.com


برای "حمایت از نیوک فارسی" کلیک کنید
نمایه کاربر
perfeshnal
کاربر خیلی فعال
پست: 8663
تاریخ عضویت: شنبه 25 فروردین 1386, 12:00 am
تشکر کرده: 385 دفعه
تشکر شده: 3702 دفعه
تماس:

پست توسط perfeshnal » جمعه 12 تیر 1388, 1:12 am

مطمئن باشید بعضی از فایلها مشکل دارند شما فایلهای mainfile.php و index.php رو دوباره از نیوک 8.2 آپلود کنید ببینید نتیجه چی میشه
نمایه کاربر
Mr-babak
کاربر فعال
کاربر فعال
پست: 110
تاریخ عضویت: سه شنبه 13 اسفند 1387, 12:00 am
تشکر کرده: 30 دفعه
تشکر شده: 20 دفعه
تماس:

پست توسط Mr-babak » جمعه 12 تیر 1388, 1:19 am

همه این کارها رو کردم ولی بازم نشد...
عکس باحال!،کلیپ خــــفــــن دختر و پسر ایرونی، هیس!فقط بیا تو
[bbb]Mihan-Host.cOm[/bbb]
[bbb] | wWw.PatoghFa.cOm | DanlodFa.Ir | wWw.My-w
نمایه کاربر
Mr-babak
کاربر فعال
کاربر فعال
پست: 110
تاریخ عضویت: سه شنبه 13 اسفند 1387, 12:00 am
تشکر کرده: 30 دفعه
تشکر شده: 20 دفعه
تماس:

پست توسط Mr-babak » جمعه 12 تیر 1388, 1:20 am

در مورد قالب هم از یه قالب دیگه استفاده می کردم که در پوشه 8.2 اپلود کردم اونو قبلا
عکس باحال!،کلیپ خــــفــــن دختر و پسر ایرونی، هیس!فقط بیا تو
[bbb]Mihan-Host.cOm[/bbb]
[bbb] | wWw.PatoghFa.cOm | DanlodFa.Ir | wWw.My-w
نمایه کاربر
Mr-babak
کاربر فعال
کاربر فعال
پست: 110
تاریخ عضویت: سه شنبه 13 اسفند 1387, 12:00 am
تشکر کرده: 30 دفعه
تشکر شده: 20 دفعه
تماس:

پست توسط Mr-babak » جمعه 12 تیر 1388, 1:39 am

الان چیکار کنم؟؟؟ یکی نیست زودتر جوابی بده؟؟؟ به نظرم از فایل config باشه..از تنظیماتش نیست چون میدونم که درسته..مثلا یه دونه 2 به نام دیتابیس اضافه می کنم تو صفحه اول میگه مشکل ارتباط با دیتابیس ولی وقتی 2 رو برمیدارم بازم صفحه سفید میشه؟؟؟؟؟؟!!!!
عکس باحال!،کلیپ خــــفــــن دختر و پسر ایرونی، هیس!فقط بیا تو
[bbb]Mihan-Host.cOm[/bbb]
[bbb] | wWw.PatoghFa.cOm | DanlodFa.Ir | wWw.My-w
نمایه کاربر
Mr-babak
کاربر فعال
کاربر فعال
پست: 110
تاریخ عضویت: سه شنبه 13 اسفند 1387, 12:00 am
تشکر کرده: 30 دفعه
تشکر شده: 20 دفعه
تماس:

پست توسط Mr-babak » جمعه 12 تیر 1388, 1:54 am

یکی نیست به مشکل ما رسیدگی کنه؟!!!!!!!
یه جوابی حدااقل بگید ..هی رفرش میزنم ولی خبری نیست!!!!! :?
عکس باحال!،کلیپ خــــفــــن دختر و پسر ایرونی، هیس!فقط بیا تو
[bbb]Mihan-Host.cOm[/bbb]
[bbb] | wWw.PatoghFa.cOm | DanlodFa.Ir | wWw.My-w
نمایه کاربر
prince3
مدیر بازنشسته
مدیر بازنشسته
پست: 1623
تاریخ عضویت: دو شنبه 21 آبان 1386, 12:00 am
محل اقامت: My Computer
تشکر کرده: 15 دفعه
تشکر شده: 129 دفعه
تماس:

پست توسط prince3 » جمعه 12 تیر 1388, 2:00 am

از لینک زیر برید و یکی قالبهای پیشفرض رو جایگزین کنید

http://www.phpnuke.ir/ftopict-5329.html
***دانلود موسیقی جدید با لینک مستقیم***
httpS://www.tehranmc.com


برای "حمایت از نیوک فارسی" کلیک کنید
نمایه کاربر
amir
مدیر کل سایت
مدیر کل سایت
پست: 6227
تاریخ عضویت: شنبه 21 بهمن 1385, 12:00 am
محل اقامت: Server room
تشکر کرده: 354 دفعه
تشکر شده: 4111 دفعه
تماس:

پست توسط amir » جمعه 12 تیر 1388, 2:06 am

مشخصات سایتتون رو بصورت پیغام شخصی ارسال کنید - چک میکنم براتون
میتونید یک یوزر دیگه واسه دیتابیس اضافه و اد کنید در Db و در کانفیگ دوباره ست کنید محض اطمینان
نمایه کاربر
Mr-babak
کاربر فعال
کاربر فعال
پست: 110
تاریخ عضویت: سه شنبه 13 اسفند 1387, 12:00 am
تشکر کرده: 30 دفعه
تشکر شده: 20 دفعه
تماس:

پست توسط Mr-babak » جمعه 12 تیر 1388, 2:11 am

از قالب هم نبود ...برای دیتا بیس هم یکی دیکه اضافه می کنم ولی بازم همین طور میشه..
آقا امیر user & pass رو براتون پست می کنم.
عکس باحال!،کلیپ خــــفــــن دختر و پسر ایرونی، هیس!فقط بیا تو
[bbb]Mihan-Host.cOm[/bbb]
[bbb] | wWw.PatoghFa.cOm | DanlodFa.Ir | wWw.My-w
نمایه کاربر
Mr-babak
کاربر فعال
کاربر فعال
پست: 110
تاریخ عضویت: سه شنبه 13 اسفند 1387, 12:00 am
تشکر کرده: 30 دفعه
تشکر شده: 20 دفعه
تماس:

پست توسط Mr-babak » جمعه 12 تیر 1388, 10:45 am

بازم سلام...مشکل رو خودم حل کردم....دوباره نیوک رو نصب کردم با یک دیتابیس جدید تنظیم کردم و بعد از نصب در فایل config دوباره نام دیتابیس رو به قبلی برگردوندم.....الان فقط با مطالب سایت مشکل دارم؟؟؟؟؟؟
آقا امیر میدونم سرتون شلوغه ولی خودتون در اینجا گفتید اطلاعات سایتون رو بدید تا بررسی کنم ولی از دیشب تا حالا هیچ کاری نشد و یک پیام هم ندادید!!!!!!!!!!!! :?
عکس باحال!،کلیپ خــــفــــن دختر و پسر ایرونی، هیس!فقط بیا تو
[bbb]Mihan-Host.cOm[/bbb]
[bbb] | wWw.PatoghFa.cOm | DanlodFa.Ir | wWw.My-w
نمایه کاربر
Mr-babak
کاربر فعال
کاربر فعال
پست: 110
تاریخ عضویت: سه شنبه 13 اسفند 1387, 12:00 am
تشکر کرده: 30 دفعه
تشکر شده: 20 دفعه
تماس:

پست توسط Mr-babak » جمعه 12 تیر 1388, 11:10 am

از یه طرف از اینکه جوابی داده نمی شه ناراحت کننده است...از طرف دیگه مجبور میکنه خودمون برای حلش دست به کار شیم ( چیزای زیادی را تجربه می کنیم! )
عکس باحال!،کلیپ خــــفــــن دختر و پسر ایرونی، هیس!فقط بیا تو
[bbb]Mihan-Host.cOm[/bbb]
[bbb] | wWw.PatoghFa.cOm | DanlodFa.Ir | wWw.My-w
نمایه کاربر
rezanoor
کاربر فعال
کاربر فعال
پست: 268
تاریخ عضویت: یک شنبه 8 دی 1387, 12:00 am
محل اقامت: ورامین
تشکر کرده: 51 دفعه
تشکر شده: 23 دفعه
تماس:

پست توسط rezanoor » جمعه 12 تیر 1388, 12:04 pm

دوست عزیز برو داخل سی پنل ببین فایل config.php سر جاش هست .

من هم تقریبا یه همچین مشکلی پیدا کردم .

بعد از تنظیمات یه بار سایتم امد بالا اما برای بار دوم دیگه نیومد و صفحه سفید امد . وارد سی پنل شدم دیدم فایل config.php نیست
www.tajalimahtab.com
تجلی مهتاب
نمایه کاربر
rezanoor
کاربر فعال
کاربر فعال
پست: 268
تاریخ عضویت: یک شنبه 8 دی 1387, 12:00 am
محل اقامت: ورامین
تشکر کرده: 51 دفعه
تشکر شده: 23 دفعه
تماس:

پست توسط rezanoor » جمعه 12 تیر 1388, 12:07 pm

وقتی فایل config.php رو آپلود کردم درست شد و صفحه اول سایت امد
www.tajalimahtab.com
تجلی مهتاب
موضوع جدید ارسال پست

بازگشت به “آپگريد از 8.1”